Export your Data

Saasu provides ways for you to get you key data out of Saasu and onto your own computer or network in a digital and human readable format. This might be for various reasons such as the following examples:

  • You want to backup some key data from Saasu onto your own computer.
  • You are leaving Saasu to go to another accounting solution.
  • You are closing your business and no-longer wish to subscribe to Saasu.
  • You can’t afford to keep paying for the use of Saasu.
  • You are an Administrator or Liquidator needing ongoing access to data but do not wish to subscribe to Saasu.

How To Export

Here’s some ways to export your key data out of Saasu (note that you need to make your own assessment as to what you do and don’t need to export):

  • Go to View > Import or Export. From this screen you can export various sets of data from Saasu.
  • Export data to a spreadsheet from many Reports or List screens. Quite often there is an Export to spreadsheet (CSV/XLS) option. You will see the relevant icon at the top of the report/list screen where this is available.
  • If there isn’t an export option available you can still export the data to a spreadsheet (CSV/XLS) file. Run the report or List of data you want to export and then choose Edit > Select All from your web browser menu and then Edit > Copy. This puts the data into memory. Lastly open a new spreadsheet and from the spreadsheet menu system choose Paste Special > As text (or similar – it differs slightly between spreadsheet programs).
  • If you use Payroll, please go to View > Payroll, expand the date range to encompass the file start date, and choose Export to spreadsheet
  • If you store documents, files or attachments against transactions or activities you will need to download each of these to your own computer or other storage device.

Exporting Chart of Accounts

  1. View > Import or Export
  2. Click on ‘Chart of accounts’
  3. You will be taken to the ‘Accounts’ page
  4. Make sure all accounts you wish to export are shown on the list
  5. Click on ‘Export’ Spreadsheet (CSV)
  6. This spreadsheet will be accessible to you offline

Exporting Contacts

  1. View > Import or Export
  2. Click on ‘Contacts’
  3. You will be taken to the ‘Contacts’ page
  4. Make sure all contacts you wish to export are shown on the list, use the search filers to update this list
  5. Select the export format
  6. Click on ‘Export’
  7. This spreadsheet will be accessible to you offline

Exporting Transactions (Sales & Purchases)

To export journal entries, see ‘Saving Reports’ section and in particular look at exporting General Ledger Detail report.

  1. View > Import or Export
  2. Click on ‘Sales’
  3. You will be taken to the main ‘Sales’ page
  4. Make sure all transactions you wish to export are shown on the list, use the search filter and date range picker to update this list
  5. Change the drop-down from ‘Summary Only’ to ‘Summary and Details (CSV)’
  6. Click on ‘Export’
  7. This spreadsheet will be accessible to you offline
  8. Repeat this process from step 2., click on ‘Purchases’

Exporting Payroll

You can only export payroll transactions, and not high level payroll reports from this section. See ‘Saving Reports’ section for more details.

  1. View > Payroll
  2. Filter in the date range you require, and click ‘Show’
  3. Once all the data appear, click on ‘Export’
  4. This spreadsheet will be accessible to you offline

Exporting Inventory Items

You can only export Item description and details, and not combo items, high level Inventory reports from this section. See ‘Saving Reports’ section to export Inventory reports.

  1. View > Import or Export
  2. Click on ‘Inventory Items’
  3. You will be taken to the ‘Items’ page
  4. Make sure all Items you wish to export are shown on the list
  5. Click on ‘Export’ Spreadsheet (CSV)
  6. This spreadsheet will be accessible to you offline

Saving Reports

Save PDF versions of reports, or downloading reports to spreadsheets is available.

  1. Reports > select each Report as required
  2. Update filters and date ranges as required, then click on ‘View Report’
  3. You will then be taken to the report
  4. There may be an option to ‘Print’ and ‘Spreadsheet’
  5. Select ‘Print’ to print out or save to PDF
  6. Select ‘Spreadsheet’ to save report to spreadsheet